<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://discovermoosejaw.com/local-sports/51253-hunter-on-world-juniors-so-far" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="moose jaw, moosejaw, online, resources, news, saskatchewan, town, city, news, weather, classifieds, business, jobs, recipes, events, calendar, agriculture, sports" />
	<meta name="author" content="Marc Smith" />
	<meta name="description" content="DiscoverMooseJaw.com is Moose Jaw's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Hunter on World Juniors, So Far - DiscoverMooseJaw.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-f43b864bee8b60bcdbc72ae9a73251ac.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-ddc83e51ec02bfb44e74bff372e33479.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_qaccordion/assets/css/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/dmj-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 188px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);window.addEvent( window.ie ? "load" : "domready", function() {new Fx.Accordion(".acc-header", ".acc-content", { display: -1, opacity: false, alwaysHide: true, onActive: function(toggle, element){toggle.setProperty("class", "acc-header-active");}, onBackground: function(toggle, element){toggle.setProperty("class", "acc-header");}});});
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="Hunter on World Juniors, So Far - DiscoverMooseJaw.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://discovermoosejaw.com/local-sports/51253-hunter-on-world-juniors-so-far"/>
	<meta property="og:site_name" content="DiscoverMooseJaw.com"/>
	<meta property="og:description" content="Team Canada heads into a first place showdown with the United States on New Year&#039;s Eve at the World Junior Hockey Championship. Both Canada and the U.S. are sitting with 3-0 records heading into the final game of the round robin. The winner will..."/>
	<meta property="og:image" content="http://discovermoosejaw.com/images/stories/sportsmp3/Warriors_2016/Hunter-WJC-Jun6.jpg"/>

	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">	
	
	<script>
	    // Picture element HTML5 shiv
	    document.createElement( "picture" );
	  </script>
	  <script src="/templates/gantry/js/picturefill.min.js" async></script>
	
	<link rel="alternate" type="application/rss+xml" title="DiscoverMooseJaw News" href="http://discovermoosejaw.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'discovermoosejaw.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1125004-5', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local-sports ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard-inner'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3112"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
<a href="/" id="main-logo">
<picture>
    <source type="image/svg+xml" srcset="/images/logos/dmj-logo.svg">
    <img srcset="/images/logos/dmj-logo.png" alt="DiscoverMooseJaw.com">
</picture></a>
</div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://discovermoosejaw.com//weather">
            <div class="temperature">
                -5&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://discovermoosejaw.com//weather">
			-13&deg;C with windchill			</a>
			<a href="http://discovermoosejaw.com//weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/radio/chab"><button type="button" class="btn btn-default"><img src="/images/logos/chab-button.png"></button></a>

<a href="/radio/country-100"><button type="button" class="btn btn-default"><img src="/images/logos/country100-button.png"></button></a>

<a href="/radio/mix-103"><button type="button" class="btn btn-default"><img src="/images/logos/mix103-button.png"></button></a>
</div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item1193" >

            <a class="item" href="/news/road-reports"  >

                                Road Reports
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item1206" >

            <a class="item" href="/news/police-fire-report"  >

                                Police &amp; Fire Report
            </a>


                    </li>
                                                                                                                                                                <li class="item823" >

            <a class="item" href="/news/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item1207" >

            <a class="item" href="/features/announcements"  >

                                Announcements
            </a>


                    </li>
                                                                                                                                                                <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item787" >

            <a class="item" href="/classifieds"  >

                                Classifieds
            </a>


                    </li>
                                                                                                                                                                <li class="item1209" >

            <a class="item" href="/features/community-columns"  >

                                Community Columns
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1235" >

            <a class="item" href="http://moosejaw.garagesalejunkie.ca/" target="_blank" >

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/moose_jaw" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item638 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Radio
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item836" >

            <a class="item" href="/radio/mix-103"  >

                                MIX 103
            </a>


                    </li>
                                                                                                                                                                <li class="item1198" >

            <a class="item" href="/radio/country-100"  >

                                Country 100
            </a>


                    </li>
                                                                                                                                                                <li class="item1199" >

            <a class="item" href="/radio/chab"  >

                                800 CHAB
            </a>


                    </li>
                                                                                                                                                                <li class="item1236" >

            <a class="item" href="/country-100-loyal-listener"  >

                                Country 100 Loyal Listener
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local-sports" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="833" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<script type='text/javascript'><!--//<![CDATA[
  var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
  var m3_r = Math.floor(Math.random()*99999999999);
  if (!document.MAX_used) document.MAX_used = ',';
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	if(window.location.href.indexOf("cars-trucks-suv-s-vans")!==-1 || window.location.href.indexOf("category/32?")!==-1)
	{
	  document.write ("?zoneid=2784&amp;block=1&amp;blockcampaign=1");
	}
else {
		document.write ("?zoneid=4219&amp;block=1&amp;blockcampaign=1");
	} 

  document.write ('&amp;cb=' + m3_r);
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
  document.write ("&amp;loc=" + escape(window.location));
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
  if (document.context) document.write ("&context=" + escape(document.context));
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
  document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=ac8f2e60&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2588&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac8f2e60' border='0' alt='' /></a></noscript>		<div class="clear"></div>
	</div>
		<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4241"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local-sports/51253-hunter-on-world-juniors-so-far" itemprop="url"> Hunter on World Juniors, So Far</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local-sports/51253-hunter-on-world-juniors-so-far?tmpl=component&amp;print=1&amp;page=" title="Print article < Hunter on World Juniors, So Far >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=64b73d4d9e03f74273054fa59e9c922595f3b82e" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local-sports" itemprop="genre">Local Sports</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-31T14:10:20-06:00" itemprop="datePublished">
			Published: Saturday, 31 December 2016 14:10		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Marc Smith</span>		</dd>
	</dl>



<div itemprop="articleBody">
	<p>Team Canada heads into a first place showdown with the United States on New Year's Eve at the World Junior Hockey Championship.</p>
<p>Both Canada and the U.S. are sitting with 3-0 records heading into the final game of the round robin. &nbsp;The winner will secure top spot in Group B heading into Monday's quarterfinals.</p>
<p>Moose Jaw Warriors Head Coach Tim Hunter, who's serving as an assistant with Canada, speaks with DiscoverMooseJaw.com's Marc Smith about the World Junior experience so far and about their big game against the Americans.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/300364435&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" frameborder="no" scrolling="no" width="100%" height="166"></iframe></p> </div>



<ul class="pager pagenav">
	<li class="next">
		<a href="/local-sports/51248-warriors-drop-tight-one-in-brandon" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://discovermoosejaw.com/local-sports/51253-hunter-on-world-juniors-so-far" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4242"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51253-hunter-on-world-juniors-so-far"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Hunter-WJC-Jun6.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51253-hunter-on-world-juniors-so-far">Hunter on World Juniors, So Far</a></h4>
		
		
				<div class="allmode-text">Team Canada heads into a first place showdown with the United States on New Year's Eve at the World Junior Hockey Championship. Both Canada and the U.S. are sitting with 3-0 records heading into the&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51248-warriors-drop-tight-one-in-brandon"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Halbgewachs-Brandon-Sep10.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Warriors forward Jayden Halbgewachs attempts to go around a Brandon defender earlier in the season. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51248-warriors-drop-tight-one-in-brandon">Warriors Drop Tight One in Brandon</a></h4>
		
		
				<div class="allmode-text">The final weekend of 2016 opened on Friday night in Brandon where the Moose Jaw Warriors were dealt a narrow 4-3 overtime loss by the Wheat Kings during the first half of their home-and-home. Jayden&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51250-generals-fall-in-finale-more-from-mac-s"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/2017-MacsTournament.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51250-generals-fall-in-finale-more-from-mac-s">Generals Fall in Finale & More From Mac's</a></h4>
		
		
				<div class="allmode-text">The Moose Jaw Generals capped off their time at the 2017 Mac’s Midget AAA Tournament with a 7-4 loss to the Foothills Bisons to end the round robin on Friday. The game was tight, tied 2-2 with Austen&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51236-mj-s-wright-named-to-team-canada"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Curling_2014/Curling-MarieWright-Feb15.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Moose Jaw's Marie Wright. (File photo)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51236-mj-s-wright-named-to-team-canada">MJ’s Wright Named to Team Canada</a></h4>
		
		
				<div class="allmode-text">Moose Jaw’s Marie Wright received an early Christmas gift at the start of the month. The local curler received a call to represent her country as she was namedto Team Canada for the 2017 World&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51212-howden-signs-with-lightning"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Howden-Regina-Dec17.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Warriors captain Brett Howden, who signed with Tampa Bay on Wednesday, fends off Regina captain Adam Brooks during a recent meeting between the two rivals. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51212-howden-signs-with-lightning">Howden Signs with Lightning</a></h4>
		
		
				<div class="allmode-text">Brett Howden took the next step in his hockey career on Wednesday as he signed a three-year, entry-level contract with the Tampa Bay Lightning. The Moose Jaw Warriors captain has been off to a torrid&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4243"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51242-day-4-at-mac-s-for-warriors-prospects"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/2017-MacsTournament.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51242-day-4-at-mac-s-for-warriors-prospects">Day 4 at Mac’s for Warriors’ Prospects</a></h4>
		
		
				<div class="allmode-text">The Moose Jaw Generals had Thursday off at the 2017 Mac’s Midget AAA Tournament in Calgary, but three Moose Jaw Warriors’ prospects hit the ice during penultimate day of the round robin. 2016 first&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51229-canada-rolls-over-latvia-3-0-at-wjhc"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/WJHC-Latvia-Dec29.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Canada celebrates one of their ten goals in Thursday's 10-2 win over Latvia at the 2017 World Junior Hockey Championship. (Photo: Matt Zambonin / HHOF-IIHF Images)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51229-canada-rolls-over-latvia-3-0-at-wjhc">Canada Rolls Over Latvia; 3-0 at WJHC</a></h4>
		
		
				<div class="allmode-text">Team Canada easily improved to 3-0 at the 2017 World Junior Hockey Championship on Thursday night thanks to their 10-2 win over Latvia. Erie Otters forward Taylor Raddysh joined some elite company as&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51232-warriors-open-weekend-in-brandon-2"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Sawchenko-Raiders-Dec14.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Zach Sawchenko stops Prince Albert captain Tim Vanstone on a breakaway during their game on Dec. 10 at Mosaic Place. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51232-warriors-open-weekend-in-brandon-2">Warriors Open Weekend in Brandon</a></h4>
		
		
				<div class="allmode-text">The Moose Jaw Warriors’ busy start to the second half continues this weekend with a home-and-home against the Brandon Wheat Kings. The Warriors are coming off a split of their first two&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51211-warriors-skate-past-broncos-wednesday"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Broncos-Dec28.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Warriors' forwards Tristin Langan and Dakota Odgers battle for the puck off the face-off against three Broncos during Moose Jaw's 4-1 win on Wednesday night. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51211-warriors-skate-past-broncos-wednesday">Warriors Skate Past Broncos Wednesday</a></h4>
		
		
				<div class="allmode-text">In their first game back at Mosaic Place after the Christmas break, the Moose Jaw Warriors scored two goals in the second period and went on to a 4-1 win over the Swift Current Broncos on Wednesday&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51216-generals-drop-to-1-2-with-loss-to-red-deer"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/2017-MacsTournament.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51216-generals-drop-to-1-2-with-loss-to-red-deer">Generals Drop to 1-2 with Loss to Red Deer</a></h4>
		
		
				<div class="allmode-text">The Moose Jaw Generals’ playoff chances took a big hit on Wednesday at the 2017 Mac’s Midget AAA Tournament in Calgary. Moose Jaw fell 3-1 to the Red Deer Chiefs on Wednesday in a nice bounce back&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51218-riders-sign-gainey-to-extension"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Riders_2016/Riders-Generic-2016-2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51218-riders-sign-gainey-to-extension">Riders Sign Gainey to Extension</a></h4>
		
		
				<div class="allmode-text">The Saskatchewan Roughriders locked up a key piece from their defence this past season. Defensive back Ed Gainey signed a two-year extension with the Riders on Wednesday that will keep him in Green&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51196-mj-s-stapleton-heading-overseas"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Hockey_2016/Stapleton-Official-Dec28.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Moose Jaw's Michelle Stapleton serves as an official during the Moose Jaw Generals meeting with the Swift Current Legionnaires at Mosaic Place on Dec. 17. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51196-mj-s-stapleton-heading-overseas">MJ’s Stapleton Heading Overseas</a></h4>
		
		
				<div class="allmode-text">Moose Jaw’s Michelle Stapleton has been selected for two high profile officiating jobs coming up early in the new year. The local product will be heading to Budapest, Hungary for the 2017 IIHF&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51187-warriors-stifled-by-broncos-in-loss"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Broncos-Dec27.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Broncos' forward Tyler Steenbergen potted a natural hat trick in their 6-1 win over the Warriors on Tuesday night in Swift Current. (Photo: Darwin Knelsen / SC Broncos)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51187-warriors-stifled-by-broncos-in-loss">Warriors Stifled by Broncos in Loss</a></h4>
		
		
				<div class="allmode-text">The Moose Jaw Warriors opened the second half with a dud on Tuesday night in Swift Current as they lost 6-1 to the Broncos at the Credit Union Iplex. 18-year-old Tyler Steenbergen led the charge for&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51189-generals-fall-to-1-1-at-mac-s-2"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Generals_2011/Generals-generic.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51189-generals-fall-to-1-1-at-mac-s-2">Generals Fall to 1-1 at Mac’s</a></h4>
		
		
				<div class="allmode-text">The Moose Jaw Generals couldn’t carry over the momentum from their opening win to Tuesday at the 2017 Mac’s Midget AAA Tournament. Moose Jaw gave up a goal in the opening minute of the first and&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51192-warriors-smallwood-goes-off-at-mac-s"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Smallwood-Preseason-Sep3-1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Warriors' 2016 fifth round pick Jakin Smallwood fires a shot on goal during the Warriors' preseason action. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51192-warriors-smallwood-goes-off-at-mac-s">Warriors’ Smallwood Goes Off at Mac’s</a></h4>
		
		
				<div class="allmode-text">Jakin Smallwood had a massive game for the Leduc Oil Kings as they improved to 1-1 at the 2017 Mac’s Midget AAA Tournament in Calgary. The Moose Jaw Warriors’ 2016 fifth round pick had a hat trick&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51190-ingram-canada-shutout-slovakia"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/WJHC-Slovakia-Dec27.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Kamloops Blazers goalie, and Imperial product, Connor Ingram celebrates during Canada's 5-0 shutout win over Slovakia on Tuesday at the 2017 World Junior Hockey Championship. (Photo: Matt Zambonin / HHOF-IIHF Images)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51190-ingram-canada-shutout-slovakia">Ingram & Canada Shutout Slovakia</a></h4>
		
		
				<div class="allmode-text">Team Canada put together an impressive defensive display on Tuesday night in their 5-0 win over Slovakia at the 2017 World Junior Hockey Championship. The Canadian national junior team – who feature&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51180-generals-hold-on-for-mac-s-opening-win"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Generals_2016/Generals-Bisson-Dec1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Generals forward Jeremy Bisson had a goal and two points in the opening win at the Mac's Midget AAA Tournament. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51180-generals-hold-on-for-mac-s-opening-win">Generals Hold-on for Mac’s Opening Win</a></h4>
		
		
				<div class="allmode-text">Despite a late push from the Alaska Oilers, the Moose Jaw Generals were able to skate to a win in their opening game at the 2017 Mac’s Midget AAA Tournament. The Generals built up a 3-0 lead going&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51182-canada-opens-world-juniors-with-win"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/WJHC-Russia-Dec26.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Canada celebrates a goal against Russia in their 5-3 win to open the 2017 World Junior Hockey Championship. (Photo: Matt Zambonin / HHOF-IIHF Images)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51182-canada-opens-world-juniors-with-win">Canada Opens World Juniors with Win</a></h4>
		
		
				<div class="allmode-text">Moose Jaw Warriors head coach Tim Hunter and Team Canada kicked off the 2017 World Junior Hockey Championship in style by knocking off the rival Russians, 5-3, on Monday night in Toronto. Erie Otters&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51186-warriors-return-from-break-head-to-swift"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Gregor-Oct25.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Assistant captain Noah Gregor and the Warriors open the second half in Swift Current on Tuesday night. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51186-warriors-return-from-break-head-to-swift">Warriors Return from Break; Head to Swift</a></h4>
		
		
				<div class="allmode-text">The Christmas break is over and the Moose Jaw Warriors will need to refocus quickly with some big games on the horizon this week. “The teams that can turn that page as quick as possible and come out&hellip;
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local-sports/51161-halbgewachs-puts-together-blazing-first-half"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/sportsmp3/Warriors_2016/Halbgewachs-Blades-Dec6.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Warriors' 19-year-old forward Jayden Halbgewachs leads the WHL with 29 goals at the Christmas break. (Photo: Marc Smith)" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local-sports/51161-halbgewachs-puts-together-blazing-first-half">Halbgewachs Puts Together Blazing First Half</a></h4>
		
		
				<div class="allmode-text">Patience is paying off for Jayden Halbgeawachs and the Moose Jaw Warriors. After failing to make the team as a 16-year-old, struggling in his 17-year-old season and then showing signs of improvement&hellip;
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

									               <div class="rt-block scoreboard">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div id="qaccordion1" class="qaccordion">
   </div>	                	</div>
                	</div>
           </div>
	
				     

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4239"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
		<div class="bigbox">
		<script type='text/javascript'><!--//<![CDATA[
  var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
  var m3_r = Math.floor(Math.random()*99999999999);
  if (!document.MAX_used) document.MAX_used = ',';
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	if(window.location.href.indexOf("agriculture")!==-1 || window.location.href.indexOf("category/2?")!==-1)
	{
	  document.write ("?zoneid=2780&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("appliances")!==-1 || window.location.href.indexOf("category/9?")!==-1)
	{
	  document.write ("?zoneid=2782&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("furniture")!==-1 || window.location.href.indexOf("category/18?")!==-1)
	{
	  document.write ("?zoneid=2794&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("home-building-supplies")!==-1 || window.location.href.indexOf("category/20?")!==-1)
	{
	  document.write ("?zoneid=2796&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("livestock")!==-1 || window.location.href.indexOf("category/22?")!==-1)
	{
	  document.write ("?zoneid=2800&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("small-pets")!==-1 || window.location.href.indexOf("category/26?")!==-1)
	{
	  document.write ("?zoneid=2809&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("motorcycles-atv-s-snowmobiles")!==-1 || window.location.href.indexOf("category/34?")!==-1)
	{
	  document.write ("?zoneid=2810&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("houses-condos-for-sale")!==-1 || window.location.href.indexOf("category/38?")!==-1)
	{
	  document.write ("?zoneid=2798&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("houses-apartments-for-rent")!==-1 || window.location.href.indexOf("category/39?")!==-1)
	{
	  document.write ("?zoneid=2807&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("lawn-garden")!==-1 || window.location.href.indexOf("category/21?")!==-1)
	{
	  document.write ("?zoneid=2799&amp;block=1&amp;blockcampaign=1");
	}
else if (window.location.href.indexOf("/view-all-ads")!==-1)
	{
	  document.write ("?zoneid=2814&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href == "http://www.discovermoosejaw.com/classifieds" || window.location.href == "http://discovermoosejaw.com/classifieds")
	{
	  document.write ("?zoneid=2797&amp;block=1&amp;blockcampaign=1");
	}
else {
		document.write ("?zoneid=4220&amp;block=1&amp;blockcampaign=1");
	} 

  document.write ('&amp;cb=' + m3_r);
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
  document.write ("&amp;loc=" + escape(window.location));
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
  if (document.context) document.write ("&context=" + escape(document.context));
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
  document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=ac8f2e60&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2588&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac8f2e60' border='0' alt='' /></a></noscript>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1195" >
                        <a  href="/country-100-loyal-listener"  >
                    <span class="menuitem">Country 100 Loyal Listener</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4240"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
		<div class="bigbox">
		<script type='text/javascript'><!--//<![CDATA[
  var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
  var m3_r = Math.floor(Math.random()*99999999999);
  if (!document.MAX_used) document.MAX_used = ',';
  document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	if(window.location.href.indexOf("agriculture")!==-1 || window.location.href.indexOf("category/2?")!==-1)
	{
	  document.write ("?zoneid=2780&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("appliances")!==-1 || window.location.href.indexOf("category/9?")!==-1)
	{
	  document.write ("?zoneid=2782&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("furniture")!==-1 || window.location.href.indexOf("category/18?")!==-1)
	{
	  document.write ("?zoneid=2794&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("home-building-supplies")!==-1 || window.location.href.indexOf("category/20?")!==-1)
	{
	  document.write ("?zoneid=2796&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("livestock")!==-1 || window.location.href.indexOf("category/22?")!==-1)
	{
	  document.write ("?zoneid=2800&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("small-pets")!==-1 || window.location.href.indexOf("category/26?")!==-1)
	{
	  document.write ("?zoneid=2809&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("motorcycles-atv-s-snowmobiles")!==-1 || window.location.href.indexOf("category/34?")!==-1)
	{
	  document.write ("?zoneid=2810&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("houses-condos-for-sale")!==-1 || window.location.href.indexOf("category/38?")!==-1)
	{
	  document.write ("?zoneid=2798&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("houses-apartments-for-rent")!==-1 || window.location.href.indexOf("category/39?")!==-1)
	{
	  document.write ("?zoneid=2807&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href.indexOf("lawn-garden")!==-1 || window.location.href.indexOf("category/21?")!==-1)
	{
	  document.write ("?zoneid=2799&amp;block=1&amp;blockcampaign=1");
	}
else if (window.location.href.indexOf("/view-all-ads")!==-1)
	{
	  document.write ("?zoneid=2814&amp;block=1&amp;blockcampaign=1");
	}
  else if (window.location.href == "http://www.discovermoosejaw.com/classifieds" || window.location.href == "http://discovermoosejaw.com/classifieds")
	{
	  document.write ("?zoneid=2797&amp;block=1&amp;blockcampaign=1");
	}
else {
		document.write ("?zoneid=4220&amp;block=1&amp;blockcampaign=1");
	} 

  document.write ('&amp;cb=' + m3_r);
  if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
  document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
  document.write ("&amp;loc=" + escape(window.location));
  if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
  if (document.context) document.write ("&context=" + escape(document.context));
  if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
  document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=ac8f2e60&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=2588&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac8f2e60' border='0' alt='' /></a></noscript>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1710').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://discovermoosejaw.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://discovermoosejaw.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local-sports" method="post" class="form-inline searchbizguide" id="mod_mt_search1710">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1710"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4240"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									    		<div class='bigbox'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3270"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1047&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1047&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1047&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1047&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1047&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=1047&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local Sports</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51127-warriors-prospects-head-to-mac-s">Warriors' Prospects Head to Mac's</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51103-ingram-family-preparing-for-world-junior-trip">Imperial's Ingram Family Preparing For World Junior Trip</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51151-special-hockey-game-in-assiniboia-friday">Special Hockey Game in Assiniboia Friday</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51113-coach-towriss-retires">Coach Towriss Retires</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51106-millar-pleased-with-warriors-first-half">Millar Pleased with Warriors’ First Half</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51095-international-experience-special-for-seiferling">International Experience Special for Seiferling</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51096-strong-start-to-the-season-for-warriors">Strong Start to the Season for Warriors</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51077-warriors-fall-to-pats-to-end-1st-half">Warriors Fall to Pats to End 1st Half</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51073-warriors-knock-off-rival-pats">Warriors Knock Off Rival Pats</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51065-vanier-continues-strong-start-beats-caronport">Vanier Continues Strong Start; Beats Caronport</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51067-generals-win-3rd-straight-down-maulers">Generals Win 3rd Straight; Down Maulers</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51061-thursday-s-high-school-curling-results">Thursday’s High School Curling Results</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51056-warriors-pats-collide-for-weekend-series">Warriors & Pats Collide for Weekend Series</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51048-warriors-howden-motivated-after-njt-cut">Warriors’ Howden Motivated After NJT Cut</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51040-loads-of-hardware-for-flying-fins-at-man-sask">Loads of Hardware for Flying Fins at Man/Sask</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51034-popugaev-headed-to-top-prospects-game">Popugaev Headed to Top Prospects Game</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51032-warriors-skate-past-raiders">Warriors Skate Past Raiders</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51036-seiferling-canada-west-knocked-out-of-medal-contention">Seiferling & Canada West Knocked Out of Medal Contention</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51043-wednesday-s-junior-basketball-recap-2">Wednesday’s Junior Basketball Recap</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local-sports/51041-no-change-at-top-in-cash-league">No Change at Top in Cash League</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-sports-archives">Local Sports Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-7 venue-65" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Toddler Turf Time</span>
						
			<h2><a href="/event/toddler-turf-time" itemprop="url">Toddler Turf Time</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-06-23">23 June 2016 </span> <span class='ohanah-time'>9:00 am</span>  -  <span itemprop='endDate' content="2017-06-23">23 June 2017</span>  <span class='ohanah-time'>3:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			YaraCentre, Moose Jaw		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-84" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">"First Night" at the Kinsmen Sportsplex</span>
						
			<h2><a href="/event/first-night-at-the-kinsmen-sportsplex" itemprop="url">"First Night" at the Kinsmen Sportsplex</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>7:00 pm</span>  <span itemprop='endDate' content="2017-01-01">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Kinsmen Sportsplex, Moose Jaw		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-82" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Annual New Year's Levee</span>
						
			<h2><a href="/event/annual-new-year-s-levee" itemprop="url">Annual New Year's Levee</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-01">01 January 2017 </span> <span class='ohanah-time'>12:00 pm</span>  <span itemprop='endDate' content="2017-01-01">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Royal Canadian Legion - Branch 59 Moose Jaw, Moose Jaw		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-105" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Free Holiday Public Skating </span>
						
			<h2><a href="/event/free-holiday-public-skating-5" itemprop="url">Free Holiday Public Skating </a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-01">01 January 2017 </span> <span class='ohanah-time'>4:45 pm</span>  <span itemprop='endDate' content="2017-01-01">  </span>  -  <span class='ohanah-time'>6:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Mosaic Place		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-82" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Legion Cribbage</span>
						
			<h2><a href="/event/legion-cribbage-26" itemprop="url">Legion Cribbage</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-03">03 January 2017 </span> <span class='ohanah-time'>1:30 pm</span>  <span itemprop='endDate' content="2017-01-03">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Royal Canadian Legion - Branch 59 Moose Jaw, Moose Jaw		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-506" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Canadian Blood Services - Blood Donor Clinic</span>
						
			<h2><a href="/event/canadian-blood-services-blood-donor-clinic-2" itemprop="url">Canadian Blood Services - Blood Donor Clinic</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-03">03 January 2017 </span> <span class='ohanah-time'>2:00 pm</span>  <span itemprop='endDate' content="2017-01-03">  </span>  -  <span class='ohanah-time'>7:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Moose Jaw Exhibition Company Ltd, Moose Jaw		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-499" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">TOPS SK 2149 Wednesday Weekly Meetings</span>
						
			<h2><a href="/event/tops-sk-2149-wednesday-weekly-meetings-50-14" itemprop="url">TOPS SK 2149 Wednesday Weekly Meetings</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-04">04 January 2017 </span> <span class='ohanah-time'>6:30 pm</span>  <span itemprop='endDate' content="2017-01-04">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Alliance Church, Moose Jaw		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-789"><a href="/news/ag-news" >Ag News</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-828"><a href="/news/funeral-announcements" >Funeral Announcements</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-769"><a href="/classifieds" >Classifieds</a></li><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/moose_jaw" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1373"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1168"><a href="/contact/join-our-team" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When the City of Moose Jaw and South-central Saskatchewan want local news, weather, and sports online and on-demand, they turn to Discover Moose Jaw. As Moose Jaw Saskatchewan's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Discover Moose Jaw is your connection to local information.</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local-sports" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2Rpc2NvdmVybW9vc2VqYXcuY29tL2xvY2FsLXNwb3J0cy81MTI1My1odW50ZXItb24td29ybGQtanVuaW9ycy1zby1mYXI=" />
	<input type="hidden" name="c28a3659323778f37533dac9444df756" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

